Discuss of 11 comments

  • tomkw February 15, 2021
    Everytime I started the game, it crashed when I chose this mod, it doesn't work now.
    Reply
  • fredoliiin January 8, 2021
    hi! i downloaded Advanced Genie Editor and followed your instructions but every time i start the game it said "could not create world.possibly the required dataset is unavailable"i can select persistent corpses but the game dont start unfortunately :/ what can i do? cheers!
    Reply
  • riekopo October 18, 2020
    They never disappear?
    Reply
  • reez September 19, 2020
    Mod works well, just subscibed to it on the workshop and everything works fine. However, with this mod active, it takes a long time to start up AoE2 for the first time (normally a few seconds, now a few minutes), loading the games itself however is just as fast. Is there any way I can fix this? I have unsubscribed for now because the loading is just too long for this small mod.
    Reply
  • vanskus June 26, 2020

    Copying the resource folder into the game folder just breaks it, the game just gets stuck on loading screen whether you're trying to play a campaign or a standard game.

    Reply
    • napoleonidas June 28, 2020

      WOW..ME TOO

  • mendel7 May 27, 2020

    Hello I tried following the instructions in the description to make this for Star Wars Galactic Battlegrounds but it does not seem to work is there something I am missing that needs done other than what you laid out in the description to create this mod?

    Reply
    • mendel7 June 2, 2020

      Update I got it working thanks Mate! This is so cool brings a more realistic feel!

  • stitch3s712 April 19, 2020

    the mod works.. kinda. i did everything right (copying the changes into another mod) but it seems they still disappear after a while. it still takes very long but they still do. i only saw this in large battles so it might just be that theres a limit of corpses laying around at the same time. if so and also if not so please tell me

    Reply
    • stitch3s712 April 19, 2020

      okay it doesnt have anything to do with how many corpses there are. on fast speed the corpses just disappear after 10 minutes. why does the mod say they dont disappear then?

  • stitch3s712 April 19, 2020
    Reply
  • ratte-drei April 12, 2020

    hi it just show the gear symbol in the mod list in the game. it is not working. am i doing something wrong. tried with hd and without hd mod. thanks for the help. was very long looking for that feature. :)

    Reply
  • discussedbird65 April 2, 2020

    I really like this mod but I can't see the stables

    This building flickers on the screen.

    This mode is perfect. However, the stables are not displayed after the latest update.

    Clearing the mod makes it okay.

    Please fix it.

    Reply
    • radialjester913 November 28, 2020
      They seem to have updated the stable graphics since the last update of this Mod. I managed to fix it using the AGE Editor, in the Graphics tab of the editor you need to change the 'Frames per angle' value to 90 and the 'Anim duration' to 6 for all normal stable graphics (Stable SLAV Age2, Stable SLAV Age3, Stable EAST Age2, Stable EAST Age 3 etc)

of 11 comments